ThreatPress

WordPress Vulnerability Database

Back

WordPress WP Editor plugin <= 1.2.6.3 - SQL injection (SQLi) vulnerability

Product
WP Editor
Description
SQL injection (SQLi) vulnerability found by Nguyen Van Khanh in WordPress WP Editor plugin (versions <= 1.2.6.3).
Solution
Update the WordPress WP Editor plugin to the latest available version (at least 1.2.7).
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.2.6.3
Fixed In 1.2.7
Disclosure date
2021-02-02
Credits
Nguyen Van Khanh (SunCSR)