ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WP Fast Cache Plugin <= 1.4 - Multiple Vulnerabilities

Product
WP Fast Cache
Description
This plugin is prone to cross site request forgery attacks, which can also be combined with XSS attacks (authenticated administrators only).
Solution
Update the plugin.
Classification
Type Multi
References
Packet Storm Security
CVE
Name CVE-N/A
Versions
Affected In <= 1.4
Fixed In 1.5
Disclosure date
2015-05-11
Submitter
ThreatPress