ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WP Fastest Cache plugin <=0.8.7.4 - Blind SQL Injection (SQLi) vulnerability

Product
WP Fastest Cache
Description
Blind SQL Injection (SQLi) vulnerability found in WordPress WP Fastest Cache plugin (versions <=0.8.7.4).
Solution
Update the WordPress WP Fastest Cache plugin to the latest available version (at least 0.8.7.5).
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <=0.8.7.4
Fixed In 0.8.7.5
Disclosure date
2018-02-26
Submitter
ThreatPress