ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WP Fastest Cache plugin <= 0.8.9.5 - Directory Traversal vulnerability

Product
WP Fastest Cache
Description
Directory Traversal vulnerability found by Imre Rad in WordPress WP Fastest Cache plugin (versions <= 0.8.9.5).
Solution
Update the WordPress WP Fastest Cache plugin to the latest available version (at least 0.8.9.6).
Classification
Type Directory Traversal
OWASP Top 10 A1: Injection
References
Plugin changelog
CVE
Name CVE-2019-13635
Versions
Affected In <= 0.8.9.5
Fixed In 0.8.9.6
Disclosure date
2019-08-14
Credits
Imre Rad
Submitter
ThreatPress