ThreatPress

WordPress Vulnerabilities Database

Back

WordPress File Upload plugin <=4.3.2 - Security Issue in plugin shortcodes

Product
WordPress File Upload
Description
Security Issue in plugin shortcodes found in WordPress File Upload plugin (versions <=4.3.2).
Solution
Update the WordPress File Upload plugin to the latest available version (at least 4.3.3).
Classification
Type Unknown
References
Plugin changelog
CVE
Name CVE-2018-9172
Versions
Affected In <=4.3.2
Fixed In 4.3.3
Disclosure date
2018-04-03
Submitter
ThreatPress