ThreatPress

WordPress Vulnerabilities Database

Back

WordPress File Upload plugin <=4.3.3 - Cross-Site Scripting (XSS) vulnerability

Product
WordPress File Upload
Description
Cross-Site Scripting (XSS) vulnerability in WordPress File Upload plugin (versions <=4.3.3).
Solution
Update the WordPress File Upload plugin to the latest available version (at least 4.3.4).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Realease information
CVE
Name CVE-2018-9844
Versions
Affected In <=4.3.3
Fixed In 4.3.4
Disclosure date
2018-04-09
Submitter
ThreatPress