ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WP GDPR Compliance plugin <= 1.4.2 - Privilege Escalation vulnerability

Product
WP GDPR Compliance
Description
Privilege Escalation vulnerability found in WordPress WP GDPR Compliance plugin (versions <= 1.4.2).
Solution
Update the WordPress WP GDPR Compliance plugin to the latest available version (at least 1.4.3).
Classification
Type BYPASS
OWASP Top 10 A2: Broken Authentication and Session Management
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.4.2
Fixed In 1.4.3
Disclosure date
2018-11-13
Submitter
ThreatPress