ThreatPress

WordPress Vulnerabilities Database

Back

Google Drive for WordPress plugin <=2.2 - Remote Code Execution (RCE) vulnerability

Product
Google Drive for WordPress
Description
Remote Code Execution (RCE) vulnerability found by Lenon Leite in Google Drive for WordPress plugin (versions <=2.2).
Solution
Attention! This plugin was closed on 2018 January 26 by WordPress security team and is no longer available for download. Deactivate and uninstall!
Classification
Type Unknown
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <=2.2
Disclosure date
2018-04-18
Credits
Lenon Leite
Submitter
ThreatPress