ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Google Maps Plugin <= 2 2.1.3 - Cross Site Scripting (XSS)

Product
WP Google Maps
Description
Because of this vulnerability, the attackers can steal users' session tokens, or perform arbitrary actions on their behalf.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
SecLists
CVE
Name CVE-N/A
Versions
Affected In <= 2.1.3
Fixed In 2.1.4
Disclosure date
2016-08-15
Credits
Julien Rentrop
Submitter
ThreatPress