ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WP Google Maps plugin <= 7.11.34 - Cross-Site Request Forgery (CSRF) vulnerability

Product
WP Google Maps
Description
Cross-Site Request Forgery (CSRF) vulnerability found in WordPress WP Google Maps plugin (versions <= 7.11.34).
Solution
Update the WordPress WP Google Maps plugin to the latest available version (at least 7.11.35).
Classification
Type Cross Site Request Forgery (CSRF)
OWASP Top 10 A8: Cross Site Request Forgery (CSRF)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 7.11.34
Fixed In 7.11.35
Disclosure date
2019-07-10
Submitter
ThreatPress