ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WP Google Review Slider <= 6.1 - Authenticated SQL Injection (SQLi) vulnerability

Product
WP Google Review Slider
Description
Authenticated SQL Injection (SQLi) vulnerability found by Princy Edward in WordPress WP Google Review Slider (versions <= 6.1).
Solution
Update the WordPress WP Google Review Slider to the latest available version (at least 6.2).
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 6.1
Fixed In 6.2
Disclosure date
2019-11-01
Credits
Princy Edward
Submitter
ThreatPress