ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WP Image Zoom Plugin 1.1.0 - Multiple Vulnerabilities

Product
WP Image Zoom
Description
WP Image Zoom plugin is prone to multiple vulnerabilities that allow anybody to upload .jpg files because of affected "div_img.php" file.
Solution
Update the plugin.
Classification
Type Multi
References
Exploit-DB
CVE
Name CVE-N/A
Versions
Affected In <= 1.1.0
Fixed In 1.1.1
Disclosure date
2015-06-08
Credits
T3N38R15