ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WP Image Zoom plugin <=1.23 - Cross-Site Request Forgery (CSRF) vulnerability

Product
WP Image Zoom
Description
Cross-Site Request Forgery (CSRF) vulnerability found by Tom Adams in WordPress WP Image Zoom plugin (versions <=1.23).
Solution
Update the WordPress WP Image Zoom plugin to the latest available version (at least 1.24).
Classification
Type Cross Site Request Forgery (CSRF)
OWASP Top 10 A8: Cross Site Request Forgery (CSRF)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <=1.23
Fixed In 1.24
Disclosure date
2018-04-12
Credits
Tom Adams
Submitter
ThreatPress