ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WP Job Manager plugin <= 1.31.2 - Phar Deserialization vulnerability

Product
WP Job Manager
Description
Phar Deserialization vulnerability found by Ripstech in WordPress WP Job Manager plugin (versions <= 1.31.2).
Solution
Update the WordPress WP Job Manager plugin to the latest available version (at least 1.31.3).
Classification
Type Unknown
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.31.2
Fixed In 1.31.3
Disclosure date
2019-01-07
Credits
RIPS Technologies
Submitter
ThreatPress