ThreatPress

WordPress Vulnerabilities Database

Back

WordPress jQuery Spam Plugin <= 1.1 - Reflected XSS

Product
jQuery Spam
Description
This plugin is prone to a cross site scripting vulnerability in dynamic.php id parameter.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE
Name CVE-N/A
Versions
Affected In <= 1.1
Fixed In 1.2
Disclosure date
2014-08-01