ThreatPress

WordPress Vulnerability Database

Back

WordPress WP-Lister for Amazon plugin <= 0.9.6.35 - Unauthenticated Path Traversal vulnerability

Product
WP-Lister for Amazon
Description
Unauthenticated Path Traversal vulnerability found in WordPress WP-Lister for Amazon plugin (versions <= 0.9.6.35).
Solution
Update the WordPress WP-Lister for Amazon plugin to the latest available version (at least 0.9.6.36).
Classification
Type Directory Traversal
OWASP Top 10 A9: Using Components with Known Vulnerabilities
References
Vulnerability details
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 0.9.6.35
Fixed In 0.9.6.36
Disclosure date
2020-10-20