ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Live Chat Support Plugin <= 4.3.5 - Unauthenticated Blind SQL Injection

Product
WP Live Chat Support
Description
Because of this vulnerability, unauthenticated remote attackers can execute arbitrary SQL commands.
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Cinu
CVE
Name CVE-Marcin Probola
Versions
Affected In <= 4.3.5
Fixed In 4.4.0
Disclosure date
2015-07-06
Submitter
ThreatPress