ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WP Live Chat Support plugin <= 8.0.17 - Cross-Site Scripting (XSS) vulnerability

Product
WP Live Chat Support
Description
Cross-Site Scripting (XSS) vulnerability found by Tim Coen in WordPress WP Live Chat Support plugin (versions <= 8.0.17).
Solution
Update the WordPress WP Live Chat Support plugin to the latest available version (at least 8.0.18).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-2019-9913
Versions
Affected In <= 8.0.17
Fixed In 8.0.18
Disclosure date
2019-03-22
Credits
Tim Coen
Submitter
ThreatPress