ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WP Mail Logging plugin <=1.8.2 - Stored Cross-Site Scripting (XSS) vulnerability

Product
WP Mail Logging
Description
Stored Cross-Site Scripting (XSS) vulnerability found by Yehuda in WordPress WP Mail Logging plugin (versions <=1.8.2).
Solution
Update the WordPress WP Mail Logging plugin to the latest available version (at least version 1.8.3).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <=1.8.2
Fixed In 1.8.3
Disclosure date
2017-11-20
Credits
Yehuda
Submitter
ThreatPress