ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WP MailUp Plugin <= 1.3.1 - BYPASS

Product
WP MailUp
Description
Because of this vulnerability, the attackers can modify plugin settings and conduct cross-site scripting attacks via unspecified vectors.
Solution
Update the plugin.
Classification
Type BYPASS
References
CVE Mitre
CVE
Name CVE-2013-2640
Versions
Affected In <= 1.3.1
Fixed In 1.3.2
Disclosure date
2013-03-22
Credits
mailup