ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WP Maintenance plugin <=5.0.5 - Cross-Site Request Forgery (CSRF) to Stored Cross-Site Scripting (XSS) vulnerability

Product
WP Maintenance
Description
Cross-Site Request Forgery (CSRF) to Stored Cross-Site Scripting (XSS) vulnerability found by Chloe Chamberland in WordPress WP Maintenance plugin (versions <=5.0.5).
Solution
Update the WordPress WP Maintenance plugin to the latest available version (at least 5.0.6).
Classification
Type Multi
OWASP Top 10 A8: Cross Site Request Forgery (CSRF)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <=5.0.5
Fixed In 5.0.6
Disclosure date
2019-11-20
Credits
Chloe Chamberland
Submitter
ThreatPress