ThreatPress

WordPress Vulnerabilities Database

Back

WordPress mb.miniAudioPlayer Plugin <= 1.4.2 - Unspecified Vulnerability

Product
miniAudioPlayer
Description
This plugin is prone to a TinyMCE Popup unspecified issue.
Solution
Update the plugin.
Classification
Type Unknown
References
OSVDB
CVE
Name CVE-N/A
Versions
Affected In <= 1.4.2
Fixed In 1.4.3
Disclosure date
2015-05-15