ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Online Store Plugin <= 1.3.1 - Arbitrary File Access

Product
Online Store
Description
This plugin is prone to an index.php multiple parameter traversal arbitrary file access vulnerability.
Solution
Update the plugin.
Classification
Type Arbitrary File Upload
References
Secunia
CVE
Name CVE-N/A
Versions
Affected In <= 1.3.1
Fixed In 1.3.2
Disclosure date
2015-05-15