ThreatPress

WordPress Vulnerability Database

Back

WordPress WP Paginate plugin <= 2.1.3 - Authenticated Stored Cross-Site Scripting (XSS) vulnerability

Product
WP-Paginate
Description
Authenticated Stored Cross-Site Scripting (XSS) vulnerability found by Park Won Seok in WordPress WP Paginate plugin (versions <= 2.1.3).
Solution
Update the WordPress WP Paginate plugin to the latest available version (at least 2.1.4).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Vulnerability details
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 2.1.3
Fixed In 2.1.4
Disclosure date
2021-01-07
Credits
Park Won Seok