ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WP People Plugin <= 1.6.1 - SQL Injection

Product
WP People
Description
Because of this vulnerability, the attackers can execute arbitrary SQL commands via the "person" parameter.
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
CVE Mitre
CVE
Name CVE-2008-0845
Versions
Affected In <= 1.6.1
Fixed In 1.6.2
Disclosure date
2008-02-20
Credits
S@BUN