ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WP Photo Album Plus Plugin <= 5.0.2 - XSS

Product
WP Photo Album Plus
Description
Because of this vulnerability, the attackers can inject arbitrary web script or HTML via the "commentid" parameter in a wppa_manage_comments edit action.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2013-3254
Versions
Affected In <= 5.0.2
Fixed In 5.0.3
Disclosure date
2013-04-22