ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WP Photo Album Plus Plugin <= 6.1.2 - Multiple XSS

Product
WP Photo Album Plus
Description
Because of these vulnerabilities in wppa-ajax-front.php, the attackers can inject arbitrary web script or HTML via the "comemail" or "comname" parameters.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2015-3647
Versions
Affected In <= 6.1.2
Fixed In 6.1.3
Disclosure date
2015-05-06
Credits
High-Tech Bridge Security Research