ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WP Photo Album Plugin <= 1.0 - Multiple SQL Injection

Product
WP Photo Album
Description
Because of these vulnerabilities in wppa.php, the attackers can execute arbitrary SQL commands.
Solution
Update thne plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
CVE Mitre
CVE
Name CVE-2008-0939
Versions
Affected In <= 1.0
Fixed In 1.1
Disclosure date
2008-02-25
Credits
S@BUN