ThreatPress

WordPress Vulnerability Database

Back

WordPress Thumbnail carousel slider plugin <= 1.0 - Stored Cross-Site Scripting (XSS) and Cross-Site Request Forgery (CSRF) vulnerabilities

Product
Thumbnail carousel slider
Description
Stored Cross-Site Scripting (XSS) and Cross-Site Request Forgery (CSRF) vulnerabilities found by Arash Khazaei in WordPress Thumbnail carousel slider plugin (versions <= 1.0).
Solution
Update the WordPress Thumbnail carousel slider plugin to the latest available version (at least 1.0.1).
Classification
Type Multi
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Vulnerability details
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.0
Fixed In 1.0.1
Disclosure date
2020-12-28
Credits
Arash Khazaei