ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WP RSS Multi Importer Plugin <= 3.15 - Multiple Vulnerabilities

Product
WP RSS Multi Importer
Description
This plugin is prone to an SQL injection and cross site scripting vulnerabilities. Because of them, remote authenticated users can execute arbitrary SQL commands and inject HTML and JavaScript.
Solution
Upgrade this plugin.
Classification
Type Multi
References
Cinu
CVE
Name CVE-N/A
Versions
Affected In <= 3.15
Fixed In 3.16
Disclosure date
2015-11-21
Credits
Marcin Probola
Submitter
ThreatPress