ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WP Security Audit Log <=3.3.1.1 - Authenticated Option Update vulnerability (Fremius Library security issue)

Product
WP Security Audit Log
Description
Authenticated Option Update vulnerability (Fremius Library security issue) found in WordPress WP Security Audit Log (versions <=3.3.1.1).
Solution
Update the WordPress WP Security Audit Log to the latest available version (at least 3.3.1.2).
Classification
Type BYPASS
OWASP Top 10 A2: Broken Authentication and Session Management
References
Security issue description
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <=3.3.1.1
Fixed In 3.3.1.2
Disclosure date
2019-03-02
Submitter
ThreatPress