ThreatPress

WordPress Vulnerabilities Database

Back

WordPress SimpleMail Plugin 1.0.6 - Stored XSS

Product
SimpleMail
Description
WordPress SimpleMail plugin is prone to a stored XSS vulnerability. It fails to properly clean up user-supplied input. An attacker may execute arbitrary script code in the browser of an user in the context of the affected site. In this way the attacker can steal cookie-based authentication credentials. Other attacks are also possible.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Exploit-DB
CVE
Name CVE-2012-2579
Versions
Affected In <= 3.3.1
Fixed In 3.3.2
Disclosure date
2012-08-08
Credits
loneferret