ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Slimstat Analytics plugin <= 4.8.3 - Cross-Site Request Forgery (CSRF) to Stored Cross-Site Scripting (XSS) + Setting Updates vulnerabilities

Product
Slimstat Analytics
Description
Cross-Site Request Forgery (CSRF) to Stored Cross-Site Scripting (XSS) + Setting Updates vulnerabilities found in WordPress Slimstat Analytics plugin (versions <= 4.8.3).
Solution
Update the WordPress Slimstat Analytics plugin to the latest available version (at least 4.8.4).
Classification
Type Multi
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 4.8.3
Fixed In 4.8.4
Disclosure date
2019-07-10
Submitter
ThreatPress