ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WP Smiley Plugin <= 1.4.1 - XSS

Product
WP Smiley
Description
This vulnerability allows an authenticated user to inject arbitrary web script or HTML via the "s4w-more" parameter to wp-admin/options-general.php.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2015-4139
Versions
Affected In <= 1.4.1
Fixed In 1.4.2
Disclosure date
2015-05-31
Credits
Henri Salo