ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Socializer Plugin <= 2.4.2 - Cross Site Scripting

Product
Socializer
Description
This plugin is prone to a cross site scripting vulnerability in admin/wpsr-services-selector.php val parameter.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Secunia
CVE
Name CVE-N/A
Versions
Affected In <= 2.4.2
Fixed In 2.4.3
Disclosure date
2015-08-20