ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WP Super Cache Plugin - Remote PHP Code Execution

Product
WP Super Cache
Description
WP Super Cache plugins is prone to remote PHP code-execution vulnerability. It allows an attacker to execute arbitrary PHP code within the context of the web server.
Solution
Update the plugin.
Classification
Type Arbitrary Code Execution
References
Exploit-DB
CVE
Name CVE- 2013-2009
Versions
Affected In <= 1.2
Fixed In 1.3
Disclosure date
2013-04-24
Credits
anonymous