ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WP Support Plus Responsive Ticket System plugin <= 9.1.1 - Stored Cross-Site Scripting (XSS) vulnerability

Product
WP Support Plus Responsive Ticket System
Description
Stored Cross-Site Scripting (XSS) vulnerability found by Christian Angel in WordPress WP Support Plus Responsive Ticket System plugin (versions <= 9.1.1).
Solution
Update the WordPress WP Support Plus Responsive Ticket System plugin to the latest available version (at least 9.1.2).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-2019-7299
Versions
Affected In <= 9.1.1
Fixed In 9.1.2
Disclosure date
2019-03-19
Credits
Christian Angel
Submitter
ThreatPress