ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WP TMKM Amazon Plugin <= 1.5b - XSS

Product
WP TMKM Amazon
Description
Because of this vulnerability in wp-tmkm-amazon-search.php, the attackers can inject arbitrary web script or HTML via the "AID" parameter.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2014-4598
Versions
Affected In <= 1.5b
Fixed In 1.6b
Disclosure date
2014-06-23
Credits
Anant Shrivastava