ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WP to Twitter Plugin <= 0.7 - Multiple CSRF and XSS

Product
WP to Twitter
Description
Because of these cross site request forgery vulnerabilities, the attackers can hijack the authentication of administrators for requests. In that way they can change plugin settings via unspecified vectors or conduct cross-site scripting attacks.
Solution
This plugin is closed.
Classification
Type Multi
References
CVE Mitre
CVE
Name CVE-2014-9393
Versions
Affected In <= 0.7
Fixed In 0.8
Disclosure date
2014-12-17
Credits
Manideep K