ThreatPress

WordPress Vulnerabilities Database

Back

PWordPress WP Topbar plugin 4.02 - Multiple Vulnerabilities

Product
WP TopBar
Description
WordPress WP Topbar plugin is prone to multiple vulnerabilities such as cross-site request forgery and stored XSS.
Solution
Upgrade to 4.03 version.
Classification
Type Multi
References
Exploit-DB
CVE
Name CVE-N/A
Versions
Affected In <= 4.02
Fixed In 4.03
Disclosure date
2012-09-19
Credits
Blake Entrekin