ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WP Ultimate Recipe plugin <= 3.12.6 - Authenticated Stored Cross-Site Scripting (XSS) vulnerability

Product
WP Ultimate Recipe
Description
Authenticated Stored Cross-Site Scripting (XSS) vulnerability found in WordPress WP Ultimate Recipe plugin (versions <= 3.12.6).
Solution
Update the WordPress WP Ultimate Recipe plugin to the latest available version (at least 3.12.7).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 3.12.6
Fixed In 3.12.7
Disclosure date
2019-06-26
Submitter
ThreatPress