ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Wp Unique Article Header Image Plugin <= 1.0 - Multiple CSRF and XSS

Product
Wp Unique Article Header Image
Description
Because of these cross site request forgery vulnerabilities, the attackers can hijack the authentication of administrators for requests. In that way they can change plugin settings via unspecified vectors or conduct cross-site scripting attacks.
Solution
There is no solution, because plugin is closed.
Classification
Type Multi
References
CVE Mitre
CVE
Name CVE-2014-9400
Versions
Affected In <= 1.0
Fixed In 1.1
Disclosure date
2014-12-17
Credits
Manideep K