ThreatPress

WordPress Vulnerability Database

Back

WordPress WP24 Domain Check plugin <= 1.6.2 - Stored Cross-Site Scripting (XSS) vulnerability

Product
WP24 Domain Check
Description
Stored Cross-Site Scripting (XSS) vulnerability found by Mehmet Kelepçe in WordPress WP24 Domain Check plugin (versions <= 1.6.2).
Solution
2020-01-11 - we were unable to find a patched version of this plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
Vulnerability details
CVE
Name CVE-N/A
Versions
Affected In <= 1.6.2
Disclosure date
2021-01-11
Credits
Mehmet Kelepçe