ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Contact Form by WPForms plugin <= 1.4.8 - Unauthenticated Cross-Site Scripting (XSS) vulnerability

Product
Contact Form by WPForms
Description
Unauthenticated Cross-Site Scripting (XSS) vulnerability found by RIPS Technologies in WordPress Contact Form by WPForms plugin (versions <= 1.4.8).
Solution
Update the WordPress Contact Form by WPForms plugin to the latest available version (at least 1.4.8.1).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.4.8
Fixed In 1.4.8.1
Disclosure date
2018-12-10
Credits
RIPS Technologies
Submitter
ThreatPress