ThreatPress

WordPress Vulnerabilities Database

Back

WordPress wpForo Forum plugin <=1.4.9 - Unauthenticated SQL Injection (SQLi) vulnerability

Product
wpForo Forum
Description
Unauthenticated SQL Injection via a search with the /forum/ wpfo parameter found by cate4cafe in WordPress wpForo Forum plugin (versions <=1.4.9).
Solution
Update the WordPress wpForo Forum plugin to the latest available version (at least 1.4.11).
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Plugin changelog
CVE
Name CVE-2018-11515
Versions
Affected In <=1.4.9
Fixed In 1.4.11
Disclosure date
2018-05-30
Credits
cate4cafe
Submitter
ThreatPress