ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Google Forms Plugin <= 0.84 - Cross Site Scripting (XSS)

Product
Google Forms
Description
Because of this vulnerability, attackers can steal Administrators' session tokens or perform arbitrary actions on their behalf.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
SecLists
CVE
Name CVE-N/A
Versions
Affected In <= 0.84
Fixed In 0.85
Disclosure date
2016-07-14
Submitter
ThreatPress