ThreatPress

WordPress Vulnerability Database

Back

WordPress WPJobBoard plugin <= 5.6.4 - Unauthenticated Reflected Cross-Site Scripting (XSS) / Cross-Frame Scripting (XFS) vulnerabilities

Product
WPJobBoard
Description
Unauthenticated Reflected Cross-Site Scripting (XSS) and Cross-Frame Scripting (XFS) vulnerabilities found by Ex.Mi in WordPress WPJobBoard plugin (versions <= 5.6.4).
Solution
Update the WordPress WPJobBoard plugin to the latest available version (at least 5.7.0).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
PoC
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 5.6.4
Fixed In 5.7.0
Disclosure date
2020-11-25
Credits
Ex.Mi