ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WPML Plugin <= 3.1.9.1 - Multiple Vulnerabilities

Product
WPML - WordPress Multilingual
Description
WPML is prone to SQL injection, page or post menu deletion and reflected cross-site scripting vulnerabilities.
Solution
Update the plugin.
Classification
Type Multi
References
CVE
Name CVE-2015-2314
Versions
Affected In <= 3.1.9.1
Fixed In 3.1.9.2
Disclosure date
2015-03-16
Credits
Jouko Pynnonen