ThreatPress

WordPress Vulnerabilities Database

Back

WordPress MU <= 1.0 - XSS

Product
WordPress MU
Description
Because of this vulnerability in wp-newblog.php, the attackers can inject arbitrary web script or HTML via the "weblog_id" parameter.
Solution
Update WordPress.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2007-4544
Versions
Affected In <= 1.0
Fixed In 1.1
Disclosure date
2007-08-27