ThreatPress

WordPress Vulnerabilities Database

Back

WordPress MU <= 2.5 - XSS

Product
WordPress MU
Description
Because of this vulnerability in wp-admin/wp-blogs.php, the attackers tcan inject arbitrary web script or HTML .
Solution
Update WordPress.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2008-4671
Versions
Affected In <= 2.5
Fixed In 2.6
Disclosure date
2008-10-21